Page 6 sur 6

Re: Garmin 520 Edge

Publié : 18 mai 2018 18:55
par Mathdok
Luminosité à Zéro sans bluetooth (+bien penser à enlever le glonas), ça peut faire 10H surement. J'ai jamais eu à faire plus de 6-7H depuis que je l'ai.
En revanche allumé dans le parc à vélo avant de prendre le départ d'un IM, il tiens jusqu'à ce que je vienne récupérer le bike après le marathon.

Re: Garmin 520 Edge

Publié : 20 mai 2018 07:08
par warp1977
Mathdok a écrit :
18 mai 2018 18:55
Luminosité à Zéro sans bluetooth (+bien penser à enlever le glonas), ça peut faire 10H surement. J'ai jamais eu à faire plus de 6-7H depuis que je l'ai.
En revanche allumé dans le parc à vélo avant de prendre le départ d'un IM, il tiens jusqu'à ce que je vienne récupérer le bike après le marathon.
Alors vendredi j'ai roulé 4h avec Bluetooth et luminosité à 60.
Samedi ( hier ), 7h30 avec Bluetooth et luminosité à 0. Je suis rentré, je n'avais pas eu le "batterie faible" qui arrive à 20%.

Re: Garmin 520 Edge

Publié : 21 mai 2018 09:21
par USAT
Donc pense à mettre la muni au plus bas et pas de bloutouf pour une sortie longue. Merci pour l'info

Re: Garmin 520 Edge

Publié : 04 juil. 2018 21:17
par USAT
Petit soucis sur la 520. Je synchronise les sorties par usb / pc / garmin express.

C'est au niveau de garmin express ; tout se passait bien jusqu'à il y a quelques jours, une petite semaine : "impossible d'envoyer certains fichiers sur votre appareil".

En gros cela ne synchronise plus ni les sorties ni les segments. j'ai désinstaller et réinstaller Garmin Express. J'ai supprimé tous les fichiers de ma 520, activités et segments, les ai réimportés; rien n'y fait. Quand je vais dans la garmin, segment segments, il n'y a rien.

j'ai aussi tenter de modifier une donné sur Garmin connect, mais ça indique également" ( User setting(erreur de transfert))

J'ai réinitialiser la garmin, sans succès. J'ai aussi découplé garmin et strava et les ai remis, sans succès

Je suis donc passé par l'appairage blutouffe + wifi avec le tél. Là les sorties se synchronisent sans problème, par contre les segments : niet. J'ai essayé de rajouter un segment en favori, mais il ne se rajoute pas.

Je viens de tester avec une 920 ( faudrait que je la revende d'ailleurs), la synchro se passe très bien via garmin express et le pc, et apparait sur strava. bien sûr il n'y a pas de segments sur la 920...mystère

Je précise aussi que la case segments strava sur garmin connect est bien cochée ainsi que sur strava.

A la suite de ça j'ai rééssayer de synchro une sortie avec la 520 via garmin express et le pc, et làa sortie à bien été synchroniser, mais les segments tjr pas.

SI qq'un a déjà le souci..une mise à jour récente qui poserait problème?

Re: Garmin 520 Edge

Publié : 02 oct. 2018 10:17
par max239
Hello,

J'ai une question concernant la puissance avec le garmin 520.

J'ai tjrs une puissance moyenne plus haute que la puissance NP?? es ce que c'est du au fait que je n'ai pas intégré le 0? ( il y a une option intégré le 0 pour la puissance et la cadence).

Cette année sur une course M, 3 tours et 1 belle bosse par tour, j'ai fait 309 P. moy et 301 NP et pourtant je montais la bosse à bloc donc la puissance NP aurait du être largement supérieur...

Et quand je vois d'autres personnes sur Strava ou autres, ils ont tous sur puissance NP supérieur à la puissance moyenne.

Donc si quelqu'un pourrait m'expliquer :) , es du au 0 que je n'intègre pas dans la moyenne?

Re: Garmin 520 Edge

Publié : 02 oct. 2018 12:09
par matafan
Sans doute. De toute façon il faut intégrer les 0, sinon bah ta puissance moyenne elle ne veut rien dire.

Re: Garmin 520 Edge

Publié : 11 mars 2019 18:04
par XD
Bonjour

J'ai un soucis de charge de la batterie ... la charge se bloque systématiquement a 22% (ancienne batterie et batterie neuve) et impossible de créer la liaison avec Garmin express même avec le câble usb Garmin (j'ai essayé tout ce que j'avais d'autre sous la main). J'ai fais tous les reset possibles ...

Est ce un bug logiciel ?

Quelqu'un a déjà eu ça ?

Au pire sav Garmin :(

Merci
A+
Dams

Re: Garmin 520 Edge

Publié : 11 mars 2019 18:30
par Mathdok
à ta place je me poserai pas de question, SAV direct

Re: Garmin 520 Edge

Publié : 11 mars 2019 20:28
par XD
Mathdok a écrit :
11 mars 2019 18:30
à ta place je me poserai pas de question, SAV direct
C’est bien ce que je pense ;) merci
À suivre

Re: Garmin 520 Edge

Publié : 10 avr. 2019 13:18
par USAT
Petit souci également depuis un moment mais je l'avais zappé.

Une fois un entrainement créé sur GConnect, je veux l'envoyer sur la montre. je lance donc la procédure de synchro via garmin express, ce dernier me met que j'ai une MAJ à faire, je synchronise et ça indique "vous êtes à jour". mais ce nouvel entrainement n'apparait pas sur la montre. J'ai rédemarrer la montre mais rien n'y fait.

Autre précision : j'ai 5 entrainements dans la montre, et quand j'essaie d'en ouvrir un, il est "vide" ça indique 0 étape, et si je le lance, il y a évidemment aucune étape.
ce sont des entrainements que j'ai créé il y a un moment.

Pour décharger un entrainement, là pas de soucis, ça se transfère bien sur GConnect.

Si vous avez eu le souci ou mieux une solution, je suis preneur :wink: