Problème suite montage P2M NGeco Rotor 3D24

Du vélo, aux lunettes de piscine en passant par les runnings pour parler matos c'est ici que ça se passe! Attention pas de petites annonces ou d'annonces commerciales ici (voir plus bas les forums dédiés à cela).
ati
Messages : 12
Enregistré le : 31 janv. 2018 09:27

Problème suite montage P2M NGeco Rotor 3D24

Message non lu par ati » 31 janv. 2018 11:01

Bonjour à tous,

Je suis nouveau sur ce forum qui semble très actif et assez bien documenté !

Étant soucieux de la qualité de mes entraînements, et dans le but de mieux les cibler, j'ai récemment investi dans un capteur de puissance.
C'est un Power2max, NGeco en version Rotor 3D24 en étoile 110m 4 trous Shimano (rien que ça !) . J'y ai pu directement intégré mes plateaux Shimano (105).
Aucun souci lors du montage, notamment grâce à l'outil Rotor pour fixer la manivelle sur l'étoile P2M.
J'ai fait exactement comme expliqué dans cette vidéo avec serrage à la main puis main+outil puis outil+étau :
phpBB [video]


J'ai fixé mes plateaux en croisant le serrage et en serrant progressivement jusqu'à 12Nm (Shimano indique 12-16Nm). J'ai la doc Shimano.

Après essai, aucun souci avec le capteur, reconnu directement sur mon Elemnt. Que du bonheur à ce niveau !

Le lendemain, je me rend compte que la chaîne frotte légèrement sur le dérailleur avant par intermittence et à chaque tour de pédale.
En y regardant de plus près, j'ai l'impression qu'il y a un voile. Je soupçonne les plateaux. J'avais un peu forcé lors d'une monté en danseuse et j'avais changé de plateau en force (grand vers petit) et ça avait mis du temps à passer.
Bref, je remonte l'ancienne étoile Shimano à la va-vite et ça semble toujours un peu voilé. Donc je commande deux nouveaux plateaux Ultegra d'occasion mais état neuf, jamais servis.
Je remonte le tout avec le P2M et le pédalier Rotor, et là, toujours le même constat ! J'écarte donc la piste des plateaux voilés…
Je démonte la manivelle Rotor de l'étoile P2M et recommence tout le montage de A à Z. Mais rien n'y change.
Et chose intéressante, les deux plateaux sont jours parallèles, donc c'est comme si ils étaient voilés tous les deux.
Il n'y a aucun jeu nulle part pourtant… Je respecte tous les couples de serrage.
Donc selon moi les causes peuvent être :
- étoile P2M tordue ?
- axe de pédalier rotor tordu ?
- boitier de pédalier défaillant ?
- Problème de montage des plateaux sur l'étoile ?
- Problème de montage de la manivelle Rotor sur l'étoile ?

Voici une petite vidéo de mon pédalier. Je vous invite à regarder au niveau de la fourchette du dérailleur. On se rend bien compte du voile.
phpBB [video]



Prochaine étape, j'attends de récupérer l'outil de pédalier Shimano pour remonter mon ancien pédalier plus rigoureusement. Si je constate du voile, ça serait mon boitier de pédalier qui est HS ? (pourtant y a pas de jeu, pas de bruit…)
Si le voile disparait, bah… retour chez P2M !

Dans l'attente de lire vos conseils.

Merci à vous ;-)

Avatar de l’utilisateur
Mr Motherfucker
Messages : 1836
Enregistré le : 07 juin 2007 10:44
Localisation : Devant le PC

Re: Problème suite montage P2M NGeco Rotor 3D24

Message non lu par Mr Motherfucker » 31 janv. 2018 11:42

Effectivement, c'est assez étonnant. Ça va pas t'aider beaucoup malheureusement, mais je n'ai jamais vu ça, perso. Je serais curieux de savoir d'où ça vient, cela dit. Tiens nous au courant :wink:

captaingloomy
Messages : 301
Enregistré le : 13 juin 2016 19:40

Re: Problème suite montage P2M NGeco Rotor 3D24

Message non lu par captaingloomy » 31 janv. 2018 12:27

J'ai l'impression que l'enfoncement est situé au niveau de la manievelle.

Je n'ai pas le nom technique, mais le pic qui permet de ne pas cointer la chaine entre la manivelle et le plateau si ça déraille n'est pas trop long et vient en appui sur la manievelle, ce qui pousse le plateau à cet endroit ? Ca a l'air synchronisé avec ça.

Si c'est pas ça aucune idée.

EDIT : ha non en regardant de plus pret ça touche pas.

ati
Messages : 12
Enregistré le : 31 janv. 2018 09:27

Re: Problème suite montage P2M NGeco Rotor 3D24

Message non lu par ati » 31 janv. 2018 14:51

Merci pour vos retours.

De mémoire, avant l'installation du capteur de puissance, lorsque ma chaîne était à 1mm du dérailleur (grand plateau, 3ème grand pignon) et que j'appuyai fort sur la pédale pendant une relance, j’entendais que ça touchait. Mais je me disais que ça venais probablement de la tension élevée de la chaîne qui la faisait se rapprocher de la fourchette.
Mais maintenant, je me dis peut-être que c'est le boitier de pédalier qui a peut-être un problème.
L'axe de pédalier et l'étoile me semblent pas voilés, pour les avoir posés sur des surfaces planes, mais l'écart est tellement faible que ça ne se voit peut-être pas comme ça…
Ce soir je vais tacher de remonter mon ancien pédalier, même si je n'est pas la clé Shimano pour précontraindre la manivelle de gauche. J'vais le tenter avec un autre outil jusqu'à ce que le pédalier soit en place sans jeu.
J'espère au final ne pas à avoir à renvoyer tout le matos chez P2M…

Avatar de l’utilisateur
Doc holliday
Messages : 1304
Enregistré le : 25 juil. 2011 21:58
Localisation : 77

Re: Problème suite montage P2M NGeco Rotor 3D24

Message non lu par Doc holliday » 31 janv. 2018 18:23

Je ne sais pas si ça va t'aider mais j'ai eu un problème qui ressemble au tien.

il y a quelques mois j'ai changé mon pédalier pour un SRAM Quarq Dfour (plateaux Shimano Dura Ace 9000). Monté à la clé dynamométrique partout où il fallait (plateaux, axe), je vérifie le réglage du dérailleur avant, nickel. Au bout de 2 sorties, je constate le même problème que toi. Je démonte le pédalier et je vois que les vis de serrage des plateaux sont desserrées. Je commençais à douter de l'utilisation de la clé dynamométrique à cet endroit. Je refais le serrage et 2 ou 3 sorties plus tard, rebelote !

Là, j'ai démonté à nouveau et j'ai serré au couple maxi. Depuis tout va bien.

J'espère que ce n'est que ça pour ce qui te concerne.
Tout corps plongé dans un liquide finit par avouer.

ati
Messages : 12
Enregistré le : 31 janv. 2018 09:27

Re: Problème suite montage P2M NGeco Rotor 3D24

Message non lu par ati » 31 janv. 2018 22:52

Merci pour ta réponse Doc Holliday ;-)

Je ne pense pas que ça vienne des vis de fixation. Je les serre déjà pas mal !

J'ai (encore) passé ma soirée dessus.
En revanche, j'ai noté quelque chose d'intéressant.

La vidéo précédente montrait mon P2M avec des plateaux Ultegra.
La vidéo suivante montre mon pédalier 105 avec les plateaux 105, que j'ai monté en prenant mon temps avec toutes les précautions nécessaires.
Et en y regardant de plus près (plein écran), j'ai comme l'impression que les plateaux oscillent toujours !
On dirait que ça le fait un peu moins, mais ça le fait.

phpBB [video]


Si le même phénomène est constaté sur deux pédaliers différents avec des plateaux différents, c'est que le problème est ailleurs, et par "ailleurs" j'entends le boitier de pédalier !

En parallèle, j'ai démonté l'étoile P2M et l'ai posée sur la surface la plus plate dont je dispose, ma plaque "vitro céramique" !
Et bah y a pas un pète de voile ! En mettant un peu d'eau entre l'étoile et la plaque j'ai bien constaté un effet "ventouse" lorsque j'essayai de soulever l'étoile, donc la surface est bien plane.

Dernier test, j'ai uniquement monté le pédalier Rotor, sans l'étoile ni les plateaux. En le faisant tourner vite, la rotation n'était pas si parfaite que ça, toujours un léger décalage. Est-ce du au boitier de pédalier ou bien à l'axe du pédalier Rotor ?

Je n'exclu pas un problème sur l'axe du pédalier mais je vais tout de même commander 1 nouveau boitier de pédalier. J'hésite à prendre du Shimano ou bien du Rotor (PF86 -> 41-24). Bref, après ce dernier test, je serai fixé !

ati
Messages : 12
Enregistré le : 31 janv. 2018 09:27

Re: Problème suite montage P2M NGeco Rotor 3D24

Message non lu par ati » 01 févr. 2018 08:47

Voici la vidéo de l'étoile + pédalier Rotor, sans plateaux.
On constate le décalage.
Donc ça confirme que ce n'est pas un problème de serrage des vis de plateaux.

phpBB [video]

Gadagne
Messages : 4937
Enregistré le : 02 juin 2015 14:28

Re: Problème suite montage P2M NGeco Rotor 3D24

Message non lu par Gadagne » 01 févr. 2018 09:21

Je te félicite d'avoir fait une telle explication de ton problème, ça change des :"ça marche pas, aidé moah, vite !!! :idea: "

Pour l'outil de serrage de la manivelle shimano une simple pièce de 20 centimes et c'est farpait :wink: , tu peux utiliser une clef multiprise pour te donner plus de couple .

La dernière vidéo je ne vois pas le problème, tous les vélos ont les plateaux qui bougent avec ce léger jeu . :roll:

ati
Messages : 12
Enregistré le : 31 janv. 2018 09:27

Re: Problème suite montage P2M NGeco Rotor 3D24

Message non lu par ati » 01 févr. 2018 09:36

Merci pour ton retour !


sur la dernière vidéo, il faut la mettre en plein écran, quitte à zoomer un peu. On voit l'étoile osciller de droite à gauche quand je mets en mouvement.
J'ai commandé des nouveaux boîtiers de pédalier, chez Rotor pour harmoniser avec le pédalier.
On verra si ça atténue le problème…
Je ferai un ptit retour avec ce nouveau montage.

Jerome.A
Messages : 1411
Enregistré le : 20 nov. 2015 15:02
Localisation : Frankfurt

Re: Problème suite montage P2M NGeco Rotor 3D24

Message non lu par Jerome.A » 01 févr. 2018 09:37

Effectivement je pense la meme chose, si deux pédaliers différents ont le meme problème ca doit venir du boitier
By failing to prepare you are preparing to fail

Gadagne
Messages : 4937
Enregistré le : 02 juin 2015 14:28

Re: Problème suite montage P2M NGeco Rotor 3D24

Message non lu par Gadagne » 01 févr. 2018 09:44

J'ai bien regardé les vidéos, en mode plein écran, il n'y a pas de problème :wink:

Le très léger voile, je le constate sur tous mes vélos, d'ailleurs plus important !!

Il te faut juste mieux régler les butées de ton dérailleur avant .

Tu te prends trop la tête, tu cherches un problème qui n'existe pas, tout va bien :wink:

ati
Messages : 12
Enregistré le : 31 janv. 2018 09:27

Re: Problème suite montage P2M NGeco Rotor 3D24

Message non lu par ati » 01 févr. 2018 10:34

Gadagne a écrit :
01 févr. 2018 09:44
J'ai bien regardé les vidéos, en mode plein écran, il n'y a pas de problème :wink:

Le très léger voile, je le constate sur tous mes vélos, d'ailleurs plus important !!

Il te faut juste mieux régler les butées de ton dérailleur avant .

Tu te prends trop la tête, tu cherches un problème qui n'existe pas, tout va bien :wink:
Merci Gadagne poru ton message ! Ça me rassure. Si ça se trouve, c'était déjà présent avant sans que je m'en aperçoivent… Sauf quand j'appuyant fort en relance où j'entendais la chaîne frotter sur la fourchette (boitier de pédalier qui se déforme ?)

Effectivement je pense que je me prends la tête ! De toute façon les BdP sont d'origine donc ça va pas faire de mal de les changer.

HS ON
Pour les butées de dérailleur, c'est du Shimano et ça se règle au poil de cul… La largeur de la fourchette est relativement mince. Surtout que ma fonction Trim pour le grand plateau n'est pas très efficace. L'action du Trim pour le petit plateau (tout à gauche) marque vraiment un décalage et la chaîne ne touche pas. Le Trim pour le grand plateau ne fait quasiment pas bouger la fourchette… Et ce même avec la bonne tension appliquée (indicateur de tension sur le dérailleur R8000). Je pense que ça vient soit de ma manette (105), ou soit de la sortie de câble au dessus du boitier de pédalier, très (trop) près du dérailleur. Le câble du dérailleur ne frotte pas mais le bras de levier est très faible. C'est un autre problème dont je m'accommode on va dire… J'avais pensé à mettre du SRAM avec le Yaw. Apparemment ça se marie bien avec les leviers Shimano.
HS OFF

ati
Messages : 12
Enregistré le : 31 janv. 2018 09:27

Re: Problème suite montage P2M NGeco Rotor 3D24

Message non lu par ati » 06 févr. 2018 15:13

Bonjour à tous,

Changement du boîtier de pédalier ce WE par le nouveau, un modèle de chez Rotor.
Pour info, ça rentre beaucoup plus facilement que les Shimano, limite en poussant avec les doigts ! J'ai utilisé mon extracteur de roulement auto pour finir de l'introduire. En vissant à la main ça a suffit.

Bref, remontage de tout le bazard dans les règles puis vient le test… pas de bonne surprise, toujours un léger voile :evil: :evil: !! Donc ça vient bien du pédalier en lui même. Je ne pense pas que ça soit l'axe qui est tordu, mais plutôt un problème de décalage entre la manivelle (droite) et l'axe.

J'envoie un mail à P2M, en documentant ma démarche comme fait dans ce sujet (vidéos, étapes, etc..). Qui ne tente rien n'a rien. Ça ne m'empêche pas de rouler, mais investir 650€ dans du matos neuf et avoir un voile, ça le fait moyen.
Réponse de P2M le lendemain : "Sorry for the inconvenience with your order.
We need the complete order back in our factory and we will send out a 100% perfect fitted system back to you.


Pour les non-anglophone, je leur renvoie tout (pédalier + étoile) et ils me renvoient un nouveau matériel sans défaut.

Bon c'est plutôt rassurant comme retour ! Ça va me coûter une quinzaine d'euros d'envoi depuis la France. J'espère qu'ils ne me referont pas payer l'envoi dans l'autre sens.
J'vais me retrouver orphelin de mon joujou pendant quelques semaines je pense. Enfin plus qu'un joujou, un vrai outil !

Je ferai une mise à jour sur ce sujet une fois tout le processus terminé pour voir s'ils vont bien au bout de leur démarche sans me faire payer un supplément. Ça peut être bon à savoir pour les futurs acquéreurs d'un P2M, car avec ce genre de matos (électronique, calibrage, et..) le critère du SAV n'est pas à lésiner.

Allez, c'est reparti pour un (re)démontage de tout le pédalier… :wink:

ati
Messages : 12
Enregistré le : 31 janv. 2018 09:27

[Résolu] Problème suite montage P2M NGeco Rotor 3D24

Message non lu par ati » 08 mars 2018 10:03

Bonjour à tous,

Des nouvelles de ma petite mésaventarure avec mon NGeco + pédalier Rotor.

J'ai renvoyé le tout le 08/02 en allemagne via colissimo. Quelques petites sueurs froides puisque le suivi sur internet s'est arrêté au départ de la France. Plus rien après :shock: . Et avec colissimo, c'est 70€ de dédommagement max… Je contacte P2M le 15/02 pour savoir s'ils l'ont reçu. Réponse dans l'heure avec un oui ! ouf !
15 jours se passent, sans nouvelles. J'envoie quelques mails sans réponse jusqu'à vendredi dernier où ils m'écrivent qu'ils ont fait pleins de tests, et qu'ils constatent le même défaut provenant du pédalier. Ils ont contacté à leur tour Rotor, mais toujours pas de réponse de ces derniers concernant la cause de ce défaut sur le pédalier. Bref ils me disent qu'ils me renvoient mon capteur avec de nouvelles manivelles via UPS dès le lundi, les frais de port à leur charge. 2 jours plus tard, le gars d'UPS se pointe avec mon matos :sm3:

C'est bien mon capteur qu'il m'ont renvoyé puisqu'il a été de suite reconnu par l'appli du tel et mon compteur. Les manivelles Rotor sont bien neuves elles aussi, et à la bonne longueur, deuxième ouf de soulagement ! Et cerise sur le gâteau, elles étaient déjà assemblées sur le capteur. J'avais l'outil de montage Rotor, mais c'est toujours ça à faire en moins.

Je remonte le tout sur mon vélo et là miracle, plus de voile ! Tout tourne dans l'axe !

Bilan, c'était bien un problème de pédalier Rotor, un défaut quoi, pas de bol… Le SAV de P2M est tantôt très réactif, tantôt un peu moins mais ils n'ont pas hésité à me renvoyer un nouveau pédalier à leur frais.
Je suis plutôt satisfait de la manière dont ça a été géré. :D
Vais pouvoir envoyer les Watts maintenant ! :P

Ptipeta
Messages : 1
Enregistré le : 22 juil. 2015 16:58

Re: Problème suite montage P2M NGeco Rotor 3D24

Message non lu par Ptipeta » 23 mai 2018 21:32

Bonsoir,

J ai le meme soucis que toi avec, je vais m empresser de contacter le service client.. Merci pour toutes tes explications ..

Répondre